wp3.1.2中文版bug

前几天升级了wp3.1.2英文版,因为看报道是更新了几个安全漏洞,所以果断更新之,随后就用新下载的Windows Live Writer更新了一篇日志,感觉颇爽。过了一天左右,3.1.2的中文版本也出来了,虽然貌似英文版并没有什么影响到我的使用,但是还是出于对版本的最求,点了更新,之后再用wlw更新日志便每次都报错xmlrpc.php错误,从网上找解决方案,也是很麻烦,并不想折腾,就考虑是这个版本的问题了,之前都没有事情的。那么既然知道了问题所在,起手重装英文版,只要在后台–更新,点击自动重新安装WordPress 3.1.2 -us就可以了。然后wlw恢复正常,看来有时候版本还是不要太追求新,或者选择官方原版是比较可靠的。身为一个版本控我表示压力很大!~

Author: vincent

20 thoughts on “wp3.1.2中文版bug

  1. wlw是啥东东?我用scribefire来写博文的,也是基于XML-RPC接口,一切正常哇!看来不是wordpress自己的问题,而是你的英文和中文两版发生冲突了吧?

    1. @Tao Zhu, 但是不知道除了中文包其他地方有没有改动,使得不符合某项规范,我也没有细查,先这么用吧,貌似以前用过中文版所以现在即使装了英文版也不会变英文?

发表评论

电子邮件地址不会被公开。 必填项已用*标注